Intermittent call failures to VMRs, Google Meet and Microsoft Teams CVI in Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Nov 29, 2022 - 21:17 UTC
Monitoring
Call services in the Western Europe region have stabilised and we will continue to monitor this issue.
Posted Nov 29, 2022 - 14:11 UTC
Investigating
We are observing call stability issues for a small subset calls in Europe due to network problems, and we are working with our upstream provider on investigating this further.
Posted Nov 29, 2022 - 13:44 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.