Zoom Rooms trusted join may fail to bypass Teams lobby

Incident Report for Pexip Service

Resolved

This incident is resolved.
Posted Apr 17, 2026 - 12:45 UTC

Monitoring

A small number of Zoom Connect for Teams CVI calls in Europe might have failed to bypass the lobby. A fix has been implemented, and we're monitoring the results.
Posted Apr 17, 2026 - 12:38 UTC

Investigating

The team is currently investigating the issue.
Posted Apr 17, 2026 - 12:32 UTC
This incident affected: Connect for Zoom Rooms.