Pexip Service soft clients unable to register to Hong Kong PoP
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 12:32 UTC
Update
We have re-routed all soft client users to the secondary Hong Kong PoP and removed the primary from production while this issue is investigated further.
Posted Aug 30, 2021 - 06:03 UTC
Investigating
It has been identified that users connecting to the Pexip service via the Hong Kong PoP with web, desktop or mobile clients are currently unable to register.

We are currently investigating the root cause of this issue and will provide an update ASAP.
Posted Aug 30, 2021 - 03:41 UTC
This incident affected: Registration and Call Service.