MS Teams CVI Call Failures
Incident Report for Pexip Service
Postmortem

It has been determined that this issue was caused by Microsoft ID TM186856Title: Can't view documents, create teams, or view organizational charts

According to Microsoft this issue occurred:

Start time: 2019-07-30 22:15 (UTC)

End time: 2019-07-30 23:30 (UTC)

An excerpt from Microsoft’s Incident covers how the issue affected the Teams CVI Service:

Final status: Our monitoring system alerted us to an issue in which an Application Programming Interface (API) was intermittently dropping connection requests, resulting in impact to multiple scenarios in Microsoft Teams. We've determined that a recent change to Microsoft Teams had inadvertently caused these connection requests to intermittently fail. We've reverted the change and confirmed via internal monitoring that the issue is resolved. Scope of impact: This issue could have potentially affected any of your users intermittently if they were routed through the affected infrastructure.

Posted 3 months ago. Jul 31, 2019 - 15:04 UTC

Resolved
This issue has been determined to be caused by to Microsoft Service ID: TM186856

According to Microsoft this issue occurred:

Start time: 2019-07-30 22:15 (UTC)
End time: 2019-07-30 23:30 (UTC)

Microsoft 365 Admins can view information regarding this incident within the Microsoft 365 admin center under service health.
Posted 3 months ago. Jul 31, 2019 - 14:57 UTC
Monitoring
Pexip is investigating call failures via the MS Teams CVI service between 22:22 - 23:03 UTC 30th July. This outage affected new calls to Teams Meetings via the cloud video interoperability service for SIP & H323 endpoints. The service is currently working normally and we will continue to actively monitor this issue.
Posted 3 months ago. Jul 31, 2019 - 00:38 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.