Users unable to connect with onpexip.com domains
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Nov 20, 2019 - 17:19 UTC
Monitoring
A fix has been deployed and users are now able to connect to onpexip.com domains.
Posted Nov 20, 2019 - 15:40 UTC
Identified
The DevOps team has identified the cause and is working to roll out a fix.
Posted Nov 20, 2019 - 15:21 UTC
Investigating
We are currently investigating an issue with users unable to connect to users and rooms with the domain onpexip.com
Posted Nov 20, 2019 - 15:16 UTC