Microsoft Incident TM185690 - Can’t perform various Microsoft Teams actions
Incident Report for Pexip Service
Resolved
Microsoft has completed its service restoration and is reporting the service as operating normally.
Posted 3 months ago. Jul 11, 2019 - 16:57 UTC
Monitoring
We are currently monitoring Microsoft's Incident TM185690

Microsoft has posted the following information regarding this incident:

Title: Can’t perform various Microsoft Teams actions

User Impact: Users may be unable to perform various Microsoft Teams actions.

More info: This post is a continuation of the event communicated under TM185667.

Users may be unable to perform the following:

- Create Teams Channels or Threads,
- Create or join Teams calls,
- Create or join Teams meetings,
- Update Team names or descriptions,
- Search for users,
- Place outbound Public Switched Telephone Network (PSTN) calls,
- Contact auto attendant features,
- Ssee apps in the store,

Additionally, core app tiles, such as Chat, Meetings, Calls or Files may not appear on the right hand side of the client.

Current status: Our update rollback is nearing completion and our telemetry indicates that service health is improving. We're working to verify the health of all our service components to ensure that all previously affected Microsoft Teams features recover and remain available.

Scope of impact: Our telemetry indicates that impact is currently most significant for users located in North America, though this issue could intermittently impact any user regardless of region.

Start time: Thursday, July 11, 2019, at 1:40 PM UTC

Root cause: A recent service update introduced a code bug that has caused a subset of our services to perform in a degraded state, resulting in service impact.
Posted 3 months ago. Jul 11, 2019 - 13:40 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.