Network instability East Coast of the United States
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Nov 03, 2019 - 23:33 UTC
Monitoring
Our network provider has confirmed that they have stabilized the network and service should now be normal.

Within our monitoring tools we can confirm that connections are now normalizing and should soon be back to fully operational.

We will continue to monitor.
Posted Nov 03, 2019 - 21:20 UTC
Identified
Our network provider for the East Coast of the United States has identified an issue within their network stack that is causing intermittent issues.

Registered devices and soft clients have automatically failed over to our West Coast POP. However users within the Americas may experience difficulty calling off-network as well as connecting to Teams or Google meetings. Non-registered devices in the Americas should have no problem connecting to Google Hangouts Meetings.
Posted Nov 03, 2019 - 19:05 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Hangouts Meet Interoperability Service.