This incident has been resolved. Incoming SIP call handling has been restored to its normal operating configuration.
Posted May 29, 2026 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 11:33 UTC
Identified
We have identified an issue with an unavailable infrastructure component that caused some SIP Teams CVI calls to fail in Oregon and are actively working to resolve the issue.
Posted May 29, 2026 - 11:25 UTC
Update
As a mitigation step, we have re-routed incoming SIP calls to an alternative location. This change is intended to resolve the impact while we continue investigating the issue in the Oregon PoP.
Posted May 29, 2026 - 10:05 UTC
Investigating
We detected incoming SIP call failures in the Oregon Point of Presence (PoP) and are currently investigating the issue.
Posted May 29, 2026 - 09:41 UTC
This incident affected: Connect for Microsoft Teams Meetings, Connect for Microsoft Teams Rooms (MTRs), Connect for Zoom Rooms, Connect for Google Meet Meetings, Connect for Google Rooms, and Virtual Meeting Room (VMR) Service.