Pexip Web and Desktop app SSO login errors
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 07:53 UTC
Investigating
Users may experience issues logging in to the Pexip web and desktop apps if using Single Sign On.

When encountering the error it will display 'No such relay state' and the user will not be able to proceed.

We are currently investigating the cause of this issue.
Posted Jun 27, 2024 - 04:30 UTC
This incident affected: Registration and Call Service and VMR service.