Some MMV users and endpoints manually registered to a legacy Amsterdam PoP might experience registration and call connectivity issues
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jun 22, 2023 - 20:16 UTC
Update
Problem has been solved.
Posted Jun 22, 2023 - 20:14 UTC
Monitoring
The unreliable hardware has been removed from the production environment and the engineering team is actively monitoring the AMS PoP to prevent future disruptions.
Posted Jun 22, 2023 - 14:40 UTC
Identified
Engineers have determined that the problem is caused by a hardware failure in the Amsterdam data center. It has been confirmed that the issue specifically impacts only endpoints that have been manually registered to the legacy AMS PoP.
Posted Jun 22, 2023 - 14:02 UTC
Investigating
We are currently investigating call disturbances that occurred within our legacy Amsterdam PoP
Posted Jun 22, 2023 - 13:49 UTC
This incident affected: Registration and Call Service.