Some users unable to log into the Pexip Service Partner Portal
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 12, 2024 - 16:35 UTC
Monitoring
We have mitigated the issue with users logging into Pexip Service Portal.

We are continuing to monitor to ensure no further issues.
Posted Jan 12, 2024 - 14:28 UTC
Investigating
It has been observed that some users are not able to log into the Pexip Service Partner Portal.

We are currently investigating this issue.
Posted Jan 12, 2024 - 13:38 UTC
This incident affected: Partner Portal.