Johannesburg (JNB) PoP Outage

Incident Report for Pexip Service

Resolved

No further issues have been observed or reported and all systems are operational at this time.
Posted Oct 27, 2022 - 14:08 UTC

Investigating

Network disruptions in the Johannesburg (JNB) PoP that caused the earlier outage have returned which are again impacting calls and registrations for this location.

The PoP has again been removed from production as we investigate this issue, all services impacted are being routed via alternative PoPs.
Posted Oct 26, 2022 - 23:17 UTC

Monitoring

The Johannesburg (JNB) PoP has been returned to production and calls are routing normally through this location.

We will continue to monitor the PoPs performance.
Posted Oct 26, 2022 - 21:39 UTC

Investigating

We are currently experiencing an outage at the Johannesburg (JNB) PoP which is impacting calls and registrations for this location.
The PoP has been removed from production as we investigate this issue, all services impacted are being routed via alternative PoPs.
Posted Oct 26, 2022 - 17:41 UTC
This incident affected: Registration and Call Service.