Newly created onpexip.com record will fail to create
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 17:45 UTC
Monitoring
We have identified and applied a fix. We continue to monitor this at the moment.
Posted Jan 17, 2024 - 17:29 UTC
Identified
The team has identified an issue with DNS records failing to create when partners create new onpexip.com domains in the portal.
Posted Jan 17, 2024 - 17:20 UTC
This incident affected: Partner Portal.