Unknown participant "t8" can appear on a Teams CVI call when a "Teams Consumer" participant joins a Teams meeting.

Incident Report for Pexip Service

Update

We've already seen a reduction in the Teams Consumer recorder bots being added to meetings, and therefore the "t8" unexpected user is now very rarely seen on screen. A fix will be applied to the service within the next few weeks.
Posted May 06, 2026 - 11:03 UTC

Update

Further explanation:
The unknown teams participant (in some layouts, shown as the "t8" participant avatar) can appear to the Video Conference (CVI) participant, when a "Teams Consumer" user joins the meeting.
The "t8" participant represents the Teams Consumer meeting recording bot, and should not be visible to the Video Conference (CVI) participant.
There is no impact on meetings when only Teams Enterprise / Commercial / Business users are present.
Posted May 04, 2026 - 10:16 UTC

Identified

The issue can be seen on meetings where a Teams recorder bot is present.
The unknown participant represents a new version of the Teams recording bot.
We are working to block visibility of this new bot in the layout ASAP.
Posted Apr 30, 2026 - 12:23 UTC
This incident affects: Connect for Microsoft Teams Meetings, Connect for Zoom Rooms, and Connect for Google Rooms.