Network issues affecting VMR and Google Meet connections.
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported, this incident has been resolved.
Posted May 31, 2021 - 13:11 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted May 31, 2021 - 09:15 UTC
Investigating
We are having network issues that might affect some VMR and Google Meet connections. DevOps team is currently looking into this issue.
Posted May 31, 2021 - 08:03 UTC
This incident affected: VMR service and Google Hangouts Meet Interoperability Service.