Poly Group Endpoints Provisioning Issue in APAC
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 16:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 14:19 UTC
Investigating
We're investigating reports of Poly Group endpoints in the APAC region being unable to connect to the provisioning service. Our team is working on identifying the cause and will share updates as soon as possible.
Posted Aug 16, 2024 - 10:21 UTC
This incident affected: Provisioning service.