Network Issues Affecting Teams CVI Calls in the America's
Incident Report for Pexip Service
Resolved
All Team CVI call status have returned to normal with no detected packetloss.
Posted May 12, 2021 - 21:06 UTC
Monitoring
We are continuing to monitor for any further packet-loss as it relates to Teams CVI calls
Posted May 12, 2021 - 18:53 UTC
Identified
The issue has been identified and packet-loss is no longer being observed.
Posted May 12, 2021 - 18:49 UTC
Investigating
We are currently investigating packet loss/ network issues affecting Teams CVI calls in the US.
Posted May 12, 2021 - 17:35 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.