Intermittent Transatlantic Connection Issues
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 15, 2020 - 15:51 UTC
Monitoring
Transatlantic network connectivity is returning to normal quality, we are continuing to monitor this incident.
Posted Jan 15, 2020 - 15:43 UTC
Identified
Our transatlantic network provider has identified high packet loss on their link and is working to reroute traffic to a more stable path.
Posted Jan 15, 2020 - 15:39 UTC
Investigating
We are currently investigating network connectivity issues for calls transatlantic calls.
Posted Jan 15, 2020 - 15:23 UTC
This incident affected: QoS Backbone.