Some H323 calls are dropping after 21 or 31 minutes
Incident Report for Pexip Service
Resolved
The issue is now resolved.
Posted Oct 16, 2024 - 12:58 UTC
Monitoring
Fix is working on all new calls. The issue is mitigated and we are monitoring.
Posted Oct 16, 2024 - 12:20 UTC
Update
We believe the fix should work on all new calls. Existing calls made before the fix was applied at around 11:30 UTC may still drop
Posted Oct 16, 2024 - 12:03 UTC
Investigating
The fix has not resolved all cases - we continue to investigate.
Posted Oct 16, 2024 - 11:48 UTC
Monitoring
The problem has been identified and a fix has been put in place. We are monitoring.
Posted Oct 16, 2024 - 11:29 UTC
Investigating
We are investigating
Posted Oct 16, 2024 - 11:05 UTC
This incident affected: VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.