Creating new onpexip.com domains is not working

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 07:58 UTC

Monitoring

The issue has been mitigated and currently being monitored.
Posted Nov 28, 2023 - 11:18 UTC

Investigating

Creating new onpexip.com domains do not get SRV records auto created.
The Operations Team is currently investigating.
Posted Nov 28, 2023 - 10:26 UTC
This incident affected: Partner Portal.