APAC Region - Skype for Business Calls
Incident Report for Pexip Service
Resolved
No further issues with Skype for Business calls have been observed.

This issue has now been classed as resolved.
Posted Sep 03, 2020 - 12:28 UTC
Monitoring
The cause of this issue has been identified and a fix applied to the affected network equipment.

We will continue to monitor the applied changes to ensure service stability.
Posted Sep 02, 2020 - 14:04 UTC
Investigating
Skype for Business calls for locally provisioned Office 365 users within the APAC region are unable to connect to Pexip VMRs (vmr.vc) and via S4B gateway calling services.

This connectivity issue was first reported September 1st at 1:30 am UTC.

This issue has been escalated to an upstream provider for further investigation.
Posted Sep 02, 2020 - 12:04 UTC
This incident affected: Registration and Call Service and VMR service.