Email sending service will not send emails.
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 05, 2023 - 20:38 UTC
Monitoring
Pexip's third-party email provider has indicated that service has been restored.

Testing indicates that Pexip Partner Portal emails are sending normally, we will continue to monitor the service performance.
Posted Jan 05, 2023 - 02:40 UTC
Identified
Our third-party service used to send emails is currently experiencing an outage.

Due to this outage, customers or partners will not receive any emails when placing any new order for services or subscriptions.

This also includes other features such as password resets for user accounts and newly created users.

We will update this incident once we have more information from our email sender service provider.
Posted Jan 04, 2023 - 21:47 UTC
This incident affected: Partner Portal.