PSTN Connectivity to Bahrain
Incident Report for Pexip Service
Resolved
While our PSTN provider is continuing to work with in-country regulators we are unsure of when an agreement is expected to be reached. Due to this we have permanently removed the PSTN Number for Bahrain until further notice.
Posted Feb 18, 2020 - 21:08 UTC
Update
Our PSTN provider is continuing to work with in country regulators, and hopes to have the situation resolved in the coming days. Until our PSTN provider restores services we have temporarily removed the number from our listings to prevent confusion.
Posted Dec 17, 2019 - 19:22 UTC
Identified
PSTN Number to Bahrain have been suspended by the Bahraini regulator since Sunday morning.
We are currently in discussion with in-country partner to un-block the dial-in numbers for Bahrain.
Posted Nov 26, 2019 - 16:30 UTC
This incident affected: PSTN accesss.