Microsoft Teams Users unable to connect to the CVI Service
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 15 days ago. Oct 01, 2019 - 20:37 UTC
Monitoring
A fix has been rollout globally and users should no longer be experiencing dialing issues. We are currently verifying that there are no further regressions.
Posted 16 days ago. Oct 01, 2019 - 19:18 UTC
Identified
This issue has been identified and is limited to meetings that are 10 digits in length or greater. The team is currently rolling out a fix globally that fixes this regression and hopes to have it completed shortly.
Posted 16 days ago. Oct 01, 2019 - 18:56 UTC
Investigating
We are currently investigating an issue that is preventing Microsoft Teams Users from dialing direct to the CVI service.
Posted 16 days ago. Oct 01, 2019 - 15:49 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.