Pexip Service CVI users are unable to connect to MS Teams
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted May 30, 2020 - 15:13 UTC
Identified
A fix has been deployed and the team is currently verifying connectivity in all regions.
Posted May 30, 2020 - 14:15 UTC
Investigating
The Pexip CVI Service is currently experiencing an issue connecting calls to Microsoft Teams. The operations team is investigating this issue.
Posted May 30, 2020 - 13:42 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.