Potential Microsoft Teams CVI and MTR Call Failures in Europe

Incident Report for Pexip Service

Resolved

This incident has been resolved
Posted Oct 02, 2025 - 08:42 UTC

Monitoring

The Team has narrowed down the issue to have affected a small number of calls between 05:55 UTC and 06:36 UTC and has been mitigated since.
Posted Oct 02, 2025 - 07:02 UTC

Investigating

We have observed potential Microsoft Teams Cloud Video Interop (CVI) and Microsoft Teams Rooms (MTR) call failures in Europe.
The Team is currently investigating the impact.
Posted Oct 02, 2025 - 06:54 UTC
This incident affected: Connect for Microsoft Teams Meetings.