MS Teams CVI call degradation and disconnections via Sydney PoP
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 13:11 UTC
Update
Network conditions have stabilised for the MS Teams CVI call services and we will continue to monitor the service performance.
Posted Apr 14, 2022 - 04:02 UTC
Investigating
We are currently experiencing call quality degradation and disconnections for MS Teams CVI calls routing via the Sydney PoP.

This issue has been escalated to our upstream provider for further investigation.
Posted Apr 14, 2022 - 01:56 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.