Packet Loss Data Not Available on Control Center Diagnostic Page

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 15:06 UTC

Monitoring

The fix has been deployed. Packet loss statistics are now available for newly finished calls, and we are monitoring the results.
Posted Jan 30, 2026 - 10:27 UTC

Identified

The issue has been identified, and we are working on deploying a fix.
Posted Jan 30, 2026 - 09:17 UTC

Investigating

We are investigating an issue where packet loss statistics are not available on the Pexip Control Center Diagnostic page.
Posted Jan 30, 2026 - 08:54 UTC
This incident affected: Control Center.