Calls from Pexip service registered endpoints to Zoom Room Connectors in some theatres failing
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported, this incident has been resolved.
Posted Nov 18, 2021 - 07:38 UTC
Monitoring
A fix has been implemented by Pexip engineering and we are monitoring the results.
Posted Nov 17, 2021 - 09:15 UTC
Identified
We have identified an issue where Pexip Registered devices calling to Zoom Room Connectors in some theatres will drop a call after 30 seconds.

At this time we have replicated the issue calling to zoom domains within EMEA as well as the specific Zoom connector domain zmeu.us & zmau.us.

At this time we are unable to replicate the issue calling to zoom domains from the Americas.

We are currently working to raise this issue with Zoom while we investigate additional mitigation efforts from the Pexip side.

As a workaround for now users can dial zmus.us or zoomcrc.com Zoom domains.
Posted Nov 09, 2021 - 14:40 UTC
This incident affected: Registration and Call Service.