Tokyo PoP Outage
Incident Report for Pexip Service
Resolved
No further disruptions have been observed at this time and the service is operating normally. This incident has been marked as resolved.
Posted 5 days ago. Sep 11, 2019 - 01:39 UTC
Monitoring
Services for the Tokyo PoP were restored at 5:06 am UTC. We are continuing to monitor the issue.
Posted 5 days ago. Sep 10, 2019 - 05:29 UTC
Identified
We are coordinating with local providers to resolve this issue ASAP.

Customers in Japan should now be routing via alternative PoP's in the APAC region.

Should customers require manual device re-routing to alternative PoP's please contact Pexip Service support to facilitate this.
Posted 6 days ago. Sep 10, 2019 - 02:16 UTC
Investigating
From 00:50am UTC the Tokyo PoP has been affected an outage. This will impact locally registered endpoints and calls (P2P and VMR) routing locally through this PoP.

We are currently investigating the cause of the outage.
Posted 6 days ago. Sep 10, 2019 - 00:59 UTC
This incident affected: Public internet peering, QoS Backbone, and VMR service.