Users may be unable to connect to Microsoft Teams, Google Meet and VMR meetings
Incident Report for Pexip Service
Resolved
There have been no additional impacts or incidents reported.
Posted Jan 09, 2024 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 16:36 UTC
Identified
The issue has been identified and our team is actively working on deploying a solution.
Posted Jan 09, 2024 - 16:31 UTC
Investigating
We are currently investigating reports of failures to join Microsoft Teams, Google Meet, and VMR meetings on the service.
Posted Jan 09, 2024 - 16:22 UTC
This incident affected: VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.