The incident has been resolved, and SIP messages have been displaying as expected since 7:00 PM UTC on September 19, 2024.
Posted Sep 20, 2024 - 05:39 UTC
Monitoring
A fix has been implemented, and we are currently monitoring the results. Please note that it may take some time for SIP messages to appear in the Control Center for certain calls.
Posted Sep 19, 2024 - 11:05 UTC
Identified
The issue has been identified. We are working on a fix.
Posted Sep 19, 2024 - 09:11 UTC
Investigating
We are investigating this issue. Messaging for some calls can be seen in Analytics.