Network connectivity issues in Emea PoP's
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time
Posted Jun 30, 2021 - 13:05 UTC
Monitoring
The network Team hasn't observed any network connectivity issues in the last 45 minutes and is currently monitoring.
Posted Jun 30, 2021 - 12:02 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 11:13 UTC
This incident affected: Provisioning service, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Hangouts Meet Interoperability Service.