Some Partner Portal's services are not available
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported. All systems are operational at this time.
Posted Mar 16, 2022 - 08:40 UTC
Monitoring
A fix has been implemented by Pexip engineering and we are monitoring the results.
Posted Mar 15, 2022 - 10:31 UTC
Update
Handouts feature of the Partner Portal is also failing, The Pexip Operations teams are working to restore this.
Posted Mar 14, 2022 - 13:20 UTC
Identified
1. Pexip Partners and Users are currently unable to use the Domain Check tool - https://portal.pexip.com/check-domain. The domain status is also not updated on the Portal's Domains page. As a workaround users can use https://dns.pexip.com/ to check DNS SRV records.

2. Portal Users are not able to export subscriptions using the Handouts feature on the Portal.

3. New subdomains in the onpexip.com DNS Zone cannot be created on the Portal.

4. QR-codes for endpoints cannot be generated and downloaded from the Portal.

5. Partners are not able to download Provisioning Configs for Poly Trio endpoints.

The Pexip Operations teams are working to restore the Portal functionality as soon as possible.
Posted Mar 14, 2022 - 10:35 UTC
This incident affected: Partner Portal.