Some Teams CVI calls may fail to connect in East Americas
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 08:18 UTC
Monitoring
We are continuing to monitor this issue, at this time we are not aware of any call failures. We hope to be able to mark this issue as resolved in the next 4 to 6 hours.
Posted Feb 29, 2024 - 00:25 UTC
Update
We are continuing to monitor this issue, at this time we are not aware of any call failures.
Posted Feb 28, 2024 - 19:19 UTC
Identified
We are currently working on an issue with Teams CVI calls that may fail to connect within the East Americas region. At this time we have not seen these call failures occur yet and are working to prevent failures. On-going calls are not affected.
Posted Feb 28, 2024 - 16:07 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.