Pexip Analytics missing information.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:58 UTC
Monitoring
A fix has been deployed and call data has begun to backfill Analytics. At this time we are continuing to monitor the situation however we expect the backfilling process to take some time to complete.
Posted Apr 03, 2024 - 16:50 UTC
Investigating
We are currently investigating a situation where some calls and call data may be missing from Analytics reporting. This has no impact on current or future calls.
Posted Apr 03, 2024 - 15:54 UTC
This incident affected: Analytics.