Intermittent Call Setup Failures on the Toronto PoP
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 06, 2021 - 16:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 16:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2021 - 16:18 UTC
Investigating
Some customers may be experiencing intermitting call set up failures in the Canada area. We are in the process of investigating this issue .
Posted Jul 06, 2021 - 16:08 UTC
This incident affected: Registration and Call Service and VMR service.