East Coast US Increased Packet Loss
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 3 months ago. Jun 04, 2019 - 22:16 UTC
Monitoring
Our network provider has completed deploying their fix and we are seeing traffic begin to normalize along the East Coast of the US.
Posted 3 months ago. Jun 04, 2019 - 19:33 UTC
Identified
Our network provider has identified the issue and is working to optimize traffic now.
Posted 3 months ago. Jun 04, 2019 - 19:03 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 04, 2019 - 18:57 UTC
Investigating
We are receiving reports of subscribers experiencing high levels of packet loss with calls on the East Coast of the United States.

We are working with our network provider to identify the issue.
Posted 3 months ago. Jun 04, 2019 - 18:16 UTC
This incident affected: Public internet peering.