H323 CVI, H323 Google Meet, and PSTN audio calls in the APAC region are experiencing connectivity issues, either failing to connect or connecting with no audio.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 13:28 UTC
Monitoring
Incident mitigated. We are monitoring.
Posted Mar 11, 2024 - 10:16 UTC
Update
The PSTN (Telephone calls) issue has been resolved. All issues have been mitigated.
Posted Mar 11, 2024 - 10:16 UTC
Update
The Gmeet and CVI calls incident has been successfully mitigated, and we are actively working on resolving the PSTN calls issue.
Posted Mar 11, 2024 - 09:57 UTC
Investigating
We are currently investigating a call routing issue affecting H323 and PSTN calls in the APAC region.
Posted Mar 11, 2024 - 09:36 UTC
This incident affected: VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.