Call drops and packet loss on calls via Sydney PoP
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported for the Sydney PoP. All systems are operational at this time.
Posted Jul 28, 2020 - 05:31 UTC
Monitoring
Service status has been restored and Pexip engineering will continue to monitor stability of local transit.
Posted Jul 28, 2020 - 01:12 UTC
Investigating
Pexip are currently investigating call drops and registration failures for calls routing via Sydney.

This appears to be due to upstream routing issues that has affected local transit.
Posted Jul 28, 2020 - 00:46 UTC
This incident affected: Public internet peering, QoS Backbone, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Hangouts Meet Interoperability Service.