"Join by Phone" (PSTN dial in) is failing for some countries.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted May 04, 2021 - 13:28 UTC
Monitoring
Our partner has implemented a fix for the outage, and we are currently monitoring the situation.
Posted May 04, 2021 - 09:31 UTC
Update
Our PSTN partner in Europe that handles local dial-in numbers is currently experiencing a network outage. The partner is aware of it and is actively working on a quick resolution.
Posted May 04, 2021 - 09:06 UTC
Investigating
We are currently investigating the issue.
Posted May 04, 2021 - 08:46 UTC
This incident affected: PSTN accesss.