MS Teams CVI calls via Frankfurt PoP Failing
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 22, 2022 - 15:49 UTC
Update
FRA PoP is back in operation and MS Teams CVI calls are fully functional.
Posted Mar 22, 2022 - 15:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2022 - 08:56 UTC
Update
We have identified the reason behind the failures in the Frankfurt PoP. Our network team is currently working with a service provider on resolving the issue. The Frankfurt PoP is still out of production as a workaround in the meantime.
Posted Mar 22, 2022 - 08:26 UTC
Identified
The Engineering team has identified that the issue is related to an MPLS routing in Frankfurt. All traffic will remain diverted until the network issue is resolved.
Posted Mar 22, 2022 - 08:26 UTC
Update
As a precautionary measure, calls and registrations from the Frankfurt PoP are being routed to other PoPs as we continue investigations.
Posted Mar 22, 2022 - 06:40 UTC
Investigating
An issue has been identified with MS Teams CVI calls routing via the Frankfurt (FRA) PoP that is causing calls to fail.

The Pexip operations teams are currently investigating to establish the cause of this issue.
Posted Mar 22, 2022 - 05:22 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.