GHM Service Interruption
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 15:56 UTC
Investigating
Pexip Cloud Support is investigating an issue that SIP endpoints are not able to connect to GHM meetings.
Posted Nov 18, 2019 - 15:34 UTC
This incident affected: Google Hangouts Meet Interoperability Service.