Degraded features on Pexip Control Center (PCC)

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Mar 11, 2022 - 11:14 UTC

Investigating

The following Pexip Control Center functionality may be degraded for some users:

Global searches may not work correctly.
Personal VMRs and video systems are shown from the tables list.
Lists of video systems and rooms.

Pexip is working on restoring these features to full functionality as soon as possible.
Posted Mar 10, 2022 - 17:57 UTC