Customers may receive duplicate email notifications for endpoint statuses
Incident Report for Pexip Service
Resolved
This issue has now been resolved.
Posted Aug 21, 2024 - 07:35 UTC
Monitoring
The cause of this issue has been identified and a fix has been deployed and tested. We are currently monitoring the situation for additional issues.
Posted Aug 20, 2024 - 15:53 UTC
Investigating
We are currently investigating reports that customers are receiving duplicate emails being sent out for endpoint online/offline status changes from Pexip Control Center. (PCC)
Posted Aug 20, 2024 - 14:48 UTC
This incident affected: Control Center.