PSTN dial-in number in France, UK & Sweden is currently experiencing a network outage.
Incident Report for Pexip Service
Resolved
Our PSTN partner in France, UK, & Sweden has resolved their network outage, PSTN calling in France, UK, & Sweden is fully operational.
Posted May 14, 2020 - 15:55 UTC
Monitoring
Our PSTN provider in France, UK, & Sweden has notified us that the problem is now resolved. We will keep this status page set to Monitoring will we conduct additional testing.
Posted May 14, 2020 - 15:20 UTC
Identified
We are currently awaiting an official update from our PSTN provider in these countries, however our own testing is showing these numbers as working again.

We will set this to monitoring once we have an official update from our PSTN partner for these countries.
Posted May 14, 2020 - 15:06 UTC
Investigating
Our PSTN partner in France, UK & Sweden that handles local dial-in numbers is currently experiencing a network outage. The partner is aware of it and is actively working on a quick resolution.
Posted May 14, 2020 - 11:17 UTC
This incident affected: PSTN accesss.