Pexip Service Partner Analytics Portal currently not accessible
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Oct 07, 2020 - 12:16 UTC
Monitoring
The cause of this issue has been identified and a resolution implemented.

We will continue to monitor service stability.
Posted Oct 07, 2020 - 02:50 UTC
Investigating
Partners are currently unable to access Pexip's Partner Analytics Portal
Posted Oct 07, 2020 - 01:54 UTC
This incident affected: Analytics.