Media connectivity issues in Washington (WAS) PoP
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 22:48 UTC
Monitoring
A fix has been implemented by an upstream network service provider. Pexip engineering will continue monitoring to further verify.
Posted Dec 10, 2021 - 11:05 UTC
Investigating
We have observed BGP routing issues in Washington with IP addresses advertised from Verizon’s AS number 701. Customers using those IP addresses may experience some media connectivity issues . We are currently investigating with our upstream provider.
Posted Dec 09, 2021 - 18:38 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.