JNB PoP has been taken out of production due to local network issues. Registration and calling services will be migrated to other PoPs.
Incident Report for Pexip Service
Resolved
This issue is now resolved.
Posted Sep 12, 2022 - 10:07 UTC
Monitoring
The network issue has been identified and is now resolved. We are returning the PoP to production and will monitor.
Posted Sep 08, 2022 - 12:29 UTC
Update
We are currently investigating call disturbances that occurred within our Johannesburg PoP due to local packet loss issues. As a precautionary measure, calls are being routed to other PoPs as we continue investigations.
Posted Sep 07, 2022 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2022 - 08:46 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.