Support tickets and helpcenter
Incident Report for Pexip Service
Resolved
Our provider for the support system and helpcenter has now provided confirmation that all services have now been restored to full operation. The Pexip support system and help center have been observed to be operational since this incident was marked with the status of Monitoring.
Posted about 2 months ago. Jul 02, 2019 - 18:09 UTC
Monitoring
The Support system and help center are operational again.
Posted about 2 months ago. Jul 02, 2019 - 14:14 UTC
Investigating
Our provider for the support system and helpcenter is down at the moment. There is not possible to create new support tickets at the moment, we are looking for a workaround.
Posted about 2 months ago. Jul 02, 2019 - 14:04 UTC
This incident affected: Partner Help Center.